Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

1841 - lost admin password/Can't get into

Hello,

I had lost the admin password on the 1841 I have, I changed the confreg register through logging in to the RMMON mode and now I can not get into it at all I tried several combination of hyper terminal and changing the flash card. All I get is %$$##$!#!#^%&& kind signs on hyper terminal. Please help.

1 ACCEPTED SOLUTION

Accepted Solutions

Re: 1841 - lost admin password/Can't get into

6 REPLIES
Silver

Re: 1841 - lost admin password/Can't get into

Did you change the baud rate ?

Re: 1841 - lost admin password/Can't get into

Hi, Check you consol port, make sure its working. Thanks Goutam. Pls rate if it helps you!!!

Community Member

Re: 1841 - lost admin password/Can't get into

Thanks, How can I check the console port of this router ? Its brand new though and on Baud rate 0f 9600 I can get into the other new router.

Rds

Re: 1841 - lost admin password/Can't get into

Hi,

The only option left with you is to try each and every baud rae setting available on the hyperterminal.

One of the baud rates would work. Then you can change the configuration register to default.

-> Sushil

Community Member

Re: 1841 - lost admin password/Can't get into

Thanks much Shushil, it worked.

Do you have a lost password recovery solution ?

Rds

Re: 1841 - lost admin password/Can't get into

1371
Views
7
Helpful
6
Replies
CreatePlease to create content