Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

2.6 and device package updates

Hi folks,

ran the update, encounterd some locked files (only 2 from the bin sub-dir) but selected next to continue without checking but seemed to pregress until it stopped at some point towards the end. Rebooted server and re-ran install and it reported that no update was required but click ok to re-install.

Checked software centre for the app versions and all stated the correct versions from the update.

My question is can I be sure the update was applied properly?

Also I performed my device package updates for cs and cm but rme kept failing. Checked the event log but seemed to loop back to the screen in another window any ideas?

Applied campus mgr and dfm patches ok.

4 REPLIES
Cisco Employee

Re: 2.6 and device package updates

You can check the install log that was created under C:\ for the LMS 2.6 update. It really sounds like the installation is bad, though. You can't abort an install once it has started or you will not get the right packages installed. Based on the fact you're seeing an issue with RME device packages, I'd say your best bet is to uninstall RME, then reinstall 4.0.3, then re-apply LMS 2.6.

New Member

Re: 2.6 and device package updates

Well I did what you suggested, but when it came to installing the RME 4.03 again I reported 2 locked files ie ibeay32.dll which had something to do with dbmonitor.

Not sure what to do so as I set all services to manual and rebooted and still got the same issue.

May uninstall everything and start again seems a bit extreme but haven't much time to get this resolved I guess.

Cisco Employee

Re: 2.6 and device package updates

If libeay32.dll is in use, this means that some other application is using it (e.g. a non-CiscoWorks app). You can download the free Process Explorer tool from http://www.sysinternals.com, and find out which app is locking those files, then stop those processes. Then the installation should proceed correctly.

New Member

Re: 2.6 and device package updates

Thanks John, although after removing RME and re-installing LMS and rebooting RME was completely missing. I decided to make a fresh start and do a complete new build. But the interesting thing was that the 2 locked files were still noted during installation but ignoring them still worked ok.

138
Views
5
Helpful
4
Replies
CreatePlease login to create content