Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements
Webcast-Catalyst9k
New Member

2960X LED Status in CNA

CNA 5.8.9.1 and now CNA 6.0 allow me to administer 2960X switches but I am not getting LED status on them.

 

 

22 REPLIES
New Member

Anyone seeing the same?

Anyone seeing the same?

New Member

Same thing here, upgraded

Same thing here, upgraded from version 5.x to 6.0 and still the same problem.  This would be nice to get fixed as it would have saved me a lot of time and headache this morning.  

New Member

Well 6.1.0 was released and

Well 6.1.0 was released and in the resolved caveats section is says:

 

CSCud99837 (Applies to the WS-C2960X-48FPD-L switch)

In the Front Panel view, the port numbers are no longer jumbled, and the connected ports are indicated by the green color.

 

But still no port status for any of my 2960X switches running 15.0 or 15.2.

 

Is anyone reading this?

 

 

New Member

Good,One year later, Cicco

Good,

One year later, Cicco put their lights on for the problem.  Hope they will put there LEDs on the switchs faster ;-)

Cisco Employee

Hi,

Hi,

There are two bugs related with 2960X:

CSCud99837 - Connected ports light are not blinking in front panel view
Symptoms:
- Connected ports light are not blinking in fpv and port number arrangements are jumbled(not proper)

CSCum09576 - Software upgrade and FPV LED is displaying wrongly for 2960X device
Symptoms:
- Device FPV LED is displaying wrongly in 2960X device.
- Software Upgrade is failing in 2960X device

First one is already fixed, second one is planned to be fixed in CNA 6.3.

Regards,
Mariusz

New Member

No port led at all on my

No port led at all on my 2960X. The 2960 is OK.  Hope the 6.3 release will correct the bug and before the end of life of the 2960X.

New Member

Exactly the same thing for me

Exactly the same thing for me with CNA 6.0 and a C2960X-48TS-L. 

New Member

 Same problem (No port led

 Same problem (No port led status) with CNA 6.0 and all of my WS-C2960X-48FDP-L software 15.0(2)EX5-UNIVERSALK9

New Member

The same problem with CNA 6.1

The same problem with CNA 6.1 and IOS 15.0(2)EX5 and 15.0(2a)EX5 and 15.2(3)E universalk9

 

what can I do?

New Member

I wish I knew.  It's a huge

I wish I knew.  It's a huge pain to not have visibility into port status.  i wish er could get an official reply from Cisco.

New Member

Well I upgraded to 6.2.0

Well I upgraded to 6.2.0 hoping for the best but still nothing.  What gives?  Can anyone from Cisco give some input here? 

New Member

For what it's worth, I just

For what it's worth, I just opened a TAC case.  (636125027)  We'll see what they come back with.

New Member

This from Cisco.... Thanks

This from Cisco....

 

Thanks for the information provided, I found a bug opened for the issue that you have. The bug id is CSCud99837, now the developers are working in fix the bug, unfortunately we don’t have a workaround now.

New Member

Any news about this issue?

Any news about this issue?

New Member

That is final, they are

That answer is final, they are working on it internally so there is no public visibility into their progress.  The feel I got from the conversation was that it wasn't a priority, after all this has been an issue for at least a year.

New Member

Well it looks like 6.3 fixed

Well it looks like 6.3 fixed the LED status on 2960X switches.  Still issues with communities and auth into CCO but the LEDs are now displaying correctly.

New Member

Sorry but it works only for

Sorry but it works only for the 48 ports.  On the 24 ports, the LED are still all OFF.  Next release may be it will be OK for all the 2960X models.

Cisco Employee

Can you provide exact PIDs

Can you provide exact PIDs for 2960X that work correctly (in 6.3, previously was not working) and which does not work in your network? Thank you. 

New Member

Working: WS-C2960X-48FPD-L in

Working: WS-C2960X-48FPD-L in 6.3 not in 6.2

Not Working: WS-C2960X-24PD-L in 6.2 and 6.3

SW: 15.0(2A)EX5-UNIVERSALK9

New Member

In version 6.3 it seems that

In version 6.3 it seems that 4506-e is not supported anymore!?

Cisco Employee

Please let me know what are

Please let me know what are the issues with communities / auth that you experience and if you are already aware of any bug that describes it / had a chance to speak about it with Cisco TAC. Thank you!

New Member

Cisco Network Assistant

Cisco Network Assistant Version 6.3 have some bugs.

1. In port security it can't delete learned mac address.

2. In inventory it does not shows some versions of ios, e.g. WS-C2960-48TC-L    12.2(55)SE11          C2960-LANBASEK9-M 

3. Error "WS-C4506-E is not supported in the community".Worked on CNA 6.2.

Who is responsible repair it?

732
Views
5
Helpful
22
Replies
CreatePlease to create content