Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 

2T modules supported with LMS Prime 4.1 and 4.2

Hi,

I would like to know which 2T (like WS-X6848-TX-2T, WS-X6908-10g-2T,...) modules are supported with LMS Prime 4.1 and 4.2.

Thanks for your help,

Louis-Nicolas

6 REPLIES

2T modules supported with LMS Prime 4.1 and 4.2

End of february I asked for support for

    WS-X6816-10T-2T

    WS-X6848-TX-2T

in CiscoView and was told that it is on the roadmap. Meanwhile I got an update that they are working on it. But I think they didn't finished work already. I'll poll for the status again...

2T modules supported with LMS Prime 4.1 and 4.2

Thanks Martin.

If you have an update, could you publish it ?

2T modules supported with LMS Prime 4.1 and 4.2

no, not yet. But I requested for an update on this, today.

2T modules supported with LMS Prime 4.1 and 4.2

I received an answer, now. Support will be available at the end of this month (04-2012)

2T modules supported with LMS Prime 4.1 and 4.2

Great news !

Thanks for your update.

New Member

2T modules supported with LMS Prime 4.1 and 4.2

Asking in mid of May: Is the support for the 2T modukles now available?

566
Views
0
Helpful
6
Replies
CreatePlease to create content