Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements
Webcast-Catalyst9k
New Member

3750 switch

i have linksys modem which already working for different vlans then for lab we take aother switch 3750 switch and created different vlans.vlans are working

fine but we need internet for diffferent vlansfor that linksys modem how we can make

interface Vlan1

ip address 10.1.1.10 255.255.255.0

ip default- gateway 10.1.1.1

no sh

interface Vlan10

ip address 10.1.2.1 255.255.255.0

no ip route-cache

!

!interface Vlan20

ip address 10.1.3.1 255.255.255.0

ip route 0.0.0.0 0.0.0.0 10.1.1.1

!

ip dhcp pool vlan10

   network 10.1.2.0 255.255.255.0

   default-router 10.1.2.1

   dns-server 10.1.1.1

!

!
ip dhcp pool vlan20
   network 10.1.3.0 255.255.255.0
   default-router 10.1.3.1
   dns-server 10.1.1.1

1 REPLY
New Member

3750 switch

You would need a layer 3 switch or router to route your vlans to your the modem using a default route..

268
Views
0
Helpful
1
Replies
CreatePlease to create content