Cisco Support Community
Community Member

6509 import into CSM

I am evaluating CSM as a replacement for VMS, but I can't seem to add my IDSM2 and FWSM modules.

I tried adding the modules directly, but then I read something that said I needed to add them through my SUP. Is this correct?

When I try to add the IDSM2 (5.1 )directly, the error log indicates that CSM issues the "show run" command while collecting inventory. Shouldn't it be using "show config"?

When I try to add it thorough the SUP, I can see CSM log in, but it never issues the enable password even though one is specified.

I've tried ssh v1 and 2. Key modulus is 1024. I've tried adding it from DCR and directly over the network.

Any ideas at this point would be greatly appreciated!

Community Member

Re: 6509 import into CSM

I've since added the FWSM. The problem was how I thought CSM was logging into the fwsm. I gave CSM ssh access, but not http. A quick look through the logs showed the http policy denys. That brings up the question: why does CSM require you to enter a console password for the FWSM when it never actually uses the credential? It seems a bit misleading.

As for the IDSM, it always comes back with a "Error parsing show config response" in the MDC log.

CreatePlease to create content