Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Community Member

7206VXR Modules for CiscoView 5.5

Hello,

I need to update the display of our CiscoWorks Common Services 2.2 Ciscoview 5.5 service of the 7206VXR MLPS routers we monitor. We have the 15.0 version of the 7200 series packages installed but it shows empty interfaces in CiscoWorks.

What can we do? Thanks!

6 REPLIES
Cisco Employee

Re: 7206VXR Modules for CiscoView 5.5

The latest version of the CV Rtr7000 package is 21.0. You can download it through the CiscoView package management interface or from Cisco.com at http://www.cisco.com/cgi-bin/Software/CiscoView/cvresult.cgi?product_class=Routers&product=Router+7000&application=CiscoView+5.3%2C+5.4%2C+5.5 .

Community Member

Re: 7206VXR Modules for CiscoView 5.5

Thank you, Mr. Clarke!

How can I get the NPE-G2 engine cards in the 7206 VXR to display in CiscoView? Is there a separate downloadable package?

Thanks again for your help!

Cisco Employee

Re: 7206VXR Modules for CiscoView 5.5

The NPE-G2 is not yet supported in CiscoView.

Community Member

Re: 7206VXR Modules for CiscoView 5.5

Thank you again, Mr. Clarke!

Community Member

Re: 7206VXR Modules for CiscoView 5.5

Are there any new Ciscoview v6.15 updates for the 7206VXR's NPE-G2 engine? Thanks much!

Cisco Employee

Re: 7206VXR Modules for CiscoView 5.5

No, the latest package version is still 21.0.

165
Views
0
Helpful
6
Replies
CreatePlease to create content