Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

7206vxr(npe-g1) is not booting up with 15.x series IOS and throwing error %SYS-3-IMAGE_TOO_BIG:

Hi Guys,

 

Let me explain one scenario here.

I have four 7206vxr (NPE-G1) routers in my network. Currently all of them are running fine with IOS image c7200-a3jk9s-mz.124-25f.bin.

Recently we have decided to upgrade these devices to 15.x series and we upgraded to c7200-adventerprisek9_sna-mz.152-4.M6.bin. But none of them booted with new image, instead every devices were stuck up in initial bootup stage and also throwing some error which is pasted below.

 

 

%SYS-3-IMAGE_TOO_BIG: 'disk2:c7200-adventerprisek9_sna-mz.152-4.M6.bin' is too large for available memory (50862104 bytes).boot of "cisco2-C7200" using boot helper "bootflash:c7200-kboot-mz.122-15.B.bin" failed

error returned: File read failed -- Not enough space

loadprog: error - on file open

boot: cannot load "cisco2-C7200"

 

As per the cisco recommendation we have 512MB DRAM and 64MB FLASH card. Also I verified the md5 value. Tried multiple times still same error is coming. Also observed that the device is booting up with the 15.x image if it not having any configuration. Once the configuration is loaded and then if i do a reboot, it will show the same error. :(

In configuration perspective,

we have 4 e1 cards, aaa configurations, class map and policy maps, igmp configuration, ip sla, vpn tunnels, ospf and bgp, static routes, prefix list configurations, ACLs, snmp and ntp etc.

 

Can anyone identify the cause of this problem?

 

Thanks in Advance,

Anand

183
Views
0
Helpful
0
Replies