Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

a problem with an installation RME packages in LMS 2.6

The customer cann't install RME packages from Cisco.com. The error messages occur. The output from the Activity.log is in the attachment. Thank you.

1 ACCEPTED SOLUTION

Accepted Solutions
Cisco Employee

Re: a problem with an installation RME packages in LMS 2.6

I'm betting this is RME on Windows. Package problems such as this are almost always indicative of a bad RME installation most likely due to long TEMP and TMP environment variables, anti-virus software, and/or installation from a non-Administrator account.

Unfortunately, correcting these problems are not always straight-forward. If you are missing packages that should have been installed as part of an RME update, there is no way to reinstall them without completely reinstalling RME. It would be best for you to open a TAC service request, and have them walk you through the necessary steps.

1 REPLY
Cisco Employee

Re: a problem with an installation RME packages in LMS 2.6

I'm betting this is RME on Windows. Package problems such as this are almost always indicative of a bad RME installation most likely due to long TEMP and TMP environment variables, anti-virus software, and/or installation from a non-Administrator account.

Unfortunately, correcting these problems are not always straight-forward. If you are missing packages that should have been installed as part of an RME update, there is no way to reinstall them without completely reinstalling RME. It would be best for you to open a TAC service request, and have them walk you through the necessary steps.

103
Views
0
Helpful
1
Replies