Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

About CiscoView 6.1.2

Hi all.

I have a question about CiscoView:

are Cisco Router 7206VXR with IOS c7200-spservicesk9-mz.122-33.SRC3.bin

fully supported by CiscoView 6.1.2 module, suite CiscoWorks LMS 2.5.1?

Thank you.

Gabriel

1 REPLY
Cisco Employee

Re: About CiscoView 6.1.2

It depends on the version of the Rtr7000 CiscoView package you have installed. Make sure it is 22.0, and you should be set. The latest CiscoView packages can be downloaded from Common Services > Software Center > Device Update.

111
Views
0
Helpful
1
Replies
CreatePlease to create content