Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

ACS compatibility between versions 3.3.3 and 3.3.4

Hello, can I use in ACS 3.3.3 configuration backup file which has been created in ACS 3.3.4 ?

Thank you

david

2 REPLIES
Silver

Re: ACS compatibility between versions 3.3.3 and 3.3.4

I think you can't use same configuration file. Certain versions of Cisco Secure Access Control Server (ACS) for Windows and the Cisco Secure ACS Solution Engine (here after both referred to as purely Cisco Secure ACS) are affected by multiple vulnerabilities that cause specific Cisco Secure services to crash. Two of the vulnerabilities may permit arbitrary code execution after exploitation of the specified vulnerability. So please make sure about it.

Community Member

Re: ACS compatibility between versions 3.3.3 and 3.3.4

Thanx, I will check it. :-)

171
Views
0
Helpful
2
Replies
CreatePlease to create content