Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

ACS-SE Upgrade to 4.2 Problem

Hi,

I've run into a strange problem with an upgrade an ACS solution engine from ACS4.1 to ACS4.2.

I managed to upgrade the box fine, but realised the password for the local admin account was not what I thought. So I went through the process of resetting it the account, but every time I entered the new password I got the error.

"Error: Failed to set password: rc = [997] Overlapped I/O operation is in progress."

I rebooted the server several times, but kept getting the same error.

I had not invested a lot of time in the upgrade, so I re-ran the recovery DVD, however now when I try and login using the default Administrator username/password I get the error

"Logon failure: unknown user name or bad password."

I have run the recovery DVD several times, each time with the same error.

Anyone seen this before? Seems a little strange, almost like the Administrator credentials are not stored on the ACS-SE Hard Disk (as it's formatted as part of the recovery).

2 REPLIES
Silver

Re: ACS-SE Upgrade to 4.2 Problem

You are hitting Bug: CSCsm98543. Occurs only in ACS 4.2, when try to perform password recovery in appliance. To recover the password, the only solution was the re-image.

New Member

Re: ACS-SE Upgrade to 4.2 Problem

Thanks for your message. I have re-imaged the appliance, with version 4.2 and 4.1 recover DVD. After the re-image when I try the default username/password (Administrator/setup) I get the normal username invalid or bad password error.

258
Views
0
Helpful
2
Replies
CreatePlease login to create content