Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

Alcatel ipphone not showing in correct vlan

In our end user reports, the alcatel ip phones are showing in the wrong vlan. Normally they must be in 853, in the report they are in 234, how is this possible ? Below you see switch port config, mac address table and end host report for that interface :

interface FastEthernet0/1

description ## TelFS91191648 + PC ##

switchport access vlan 234

switchport mode access

switchport voice vlan 853

switchport port-security maximum 3

switchport port-security

switchport port-security aging time 1

switchport port-security aging type inactivity

853 0080.9f77.19d4 STATIC Fa0/1

00-80-9f-77-19-d4 alcatel-iptouch-00809f7719d4.msnet.railb.be 10.85.13.59 10.85.13.0/24 hsrinsa34 10.2.55.51 Fa0/1 ## TelFS91191648 + PC ## static unknown-duplex 100M NMBS Hict_LNI 234 ethernet

5 REPLIES
Cisco Employee

Re: Alcatel ipphone not showing in correct vlan

There may be a problem with Data Collection on this switch. Run a new Campus Data Collection, then post the NMSROOT/campus/etc/cwsi/portsData.xml file as well as a show run from this switch.

New Member

Re: Alcatel ipphone not showing in correct vlan

Hello jclarke,

There are only a few of our 3000 devices where the voice vlans are correct. In attach you find the data requested + a debug log from the ut.log file, in the log file, for the rsanto3 switch everything is fine, for the hsrinsa34 switch, the vlan settings are wrong,

thank you,

Lieven Stubbe

Belgian Railways

Cisco Employee

Re: Alcatel ipphone not showing in correct vlan

Post the vlanData.xml file as well.

New Member

Re: Alcatel ipphone not showing in correct vlan

In attach you find the vlanData.xml as well.

Thank you,

Lieven Stubbe

Belgian Railways

Cisco Employee

Re: Alcatel ipphone not showing in correct vlan

All of this checks out, and since you did not include the full log, it's impossible to say why the phone is showing up on the user vlan. I suggest you open a TAC service request, and include the full ut.log.

142
Views
0
Helpful
5
Replies
CreatePlease to create content