Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

ANI server not starting

Hi,

I am running Campus Manager 5.0.4.

The ANI Server is not starting. The status is "Failed to run" in the Process Management page.

I attached two log files. Tell me if you have an idea.

Regards,

Julien

  • Network Management
1 ACCEPTED SOLUTION

Accepted Solutions
Cisco Employee

Re: ANI server not starting

You will need to reinitialize your ANI database as it contains some bad data. To do this, run the command:

NMSROOT/bin/perl NMSROOT/bin/dbRestoreOrig.pl dsn=ani dmprefix=ANI

4 REPLIES
Cisco Employee

Re: ANI server not starting

This looks like an ani database problem. Please post the output of the pdshow command.

New Member

Re: ANI server not starting

Hi,

I attached the pdshow output.

regards,

Julien

Cisco Employee

Re: ANI server not starting

You will need to reinitialize your ANI database as it contains some bad data. To do this, run the command:

NMSROOT/bin/perl NMSROOT/bin/dbRestoreOrig.pl dsn=ani dmprefix=ANI

New Member

Re: ANI server not starting

Thanks, that solved the problem.

I need now to rediscover the network the fill the ANI database.

215
Views
5
Helpful
4
Replies
This widget could not be displayed.