Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

ANIDbEngine issue.

Unable to connect to Data base.
Probable Cause:
    ANIDbEngine process may be down
Please check the attached pdshow output.
Everyone's tags (1)
7 REPLIES
Cisco Employee

Re: ANIDbEngine issue.

Post the ani.log and ANIServer.log.

New Member

Re: ANIDbEngine issue.

Thanks joseph,

                      I will upload tomorrow early mornng.

New Member

Re: ANIDbEngine issue.

Hi Joseph,

              Please find the attached ANIServer.log file.

I tried to get ani.log file, but it says "you can open file, as it is being used by another application"

when i stop anidatabase service, i could not see anilog file in its location, but on starting anidatabase service i can see ani.log file (4kb).

Thanks in advance...

Cisco Employee

Re: ANIDbEngine issue.

This error points to a locale problem.  LMS is only supported on US English versions of Windows installed with a US English locale.  Confirm your server is setup accordingly.  It looks like the server might be setup to an Arabic locale.

New Member

Re: ANIDbEngine issue.

Yes, it is installed in Arabic locale.

I will change regional settings of windows server and will update.

Thanks for your support.

New Member

Re: ANIDbEngine issue.

Hi Joseph,

               I changed the Server Locale from Arabic to US English, but still the same error. I checked the ANIServer.log and found same java.lang.error.

Still the date format of LMS3.0 is arabic. I am using Java version 1.5.0_11-603.Is there any option to change Locale in LMS itself?

Can you please tell me the difference between Licensed and Purchased  under "PRODUCT INSTALLED" box?

Thanks in advance.    

New Member

Re: ANIDbEngine issue.

Hello Joseph,

                   can you please advice what should i do next? If i update to 3.0.1 (maintenance upgrade) will it help ?

Thanks & Regards

Ahmed.

902
Views
0
Helpful
7
Replies