Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

ANIServer Error

We recently re-deployed our CiscoWorks LMS2.2 server at a new location with a new server name. ANIServer appears to be "partially" working. Status indicates "running with busy flag set" and Campus Mgr. is able to discover devices. However, ServerConfiguration>Diagnostics>Discovery Metrics> states "ANI Server Not Running". Also ServerConfiguration>Diagnostics>Analyze ANI Server> shows "ERROR: An error occured communicating with your ANI Server [date/time]. ANI Server may not be running..." "ERROR RECEIVED - AniWrapper>>analyze(system) ServerNamed: ANIServer4.2-sestcwk1 on port 14004" "SystemInformation=unknown - ConfigurationSettings=unknown - RawAnalysis=unknown - Devices=unknown" Could these errors be caused by our renaming the CiscoWorks server? Is the new name confusing ANIServer somehow?

Thanks.

GPM

1 ACCEPTED SOLUTION

Accepted Solutions
Red

Re: ANIServer Error

If you change the name of the server, you need to modify the PX_HOST entry as well in md.properties.

This is documented at the following location:

http://www.cisco.com/en/US/products/sw/cscowork/ps3996/products_user_guide_chapter09186a008017b74c.html

2 REPLIES
Red

Re: ANIServer Error

If you change the name of the server, you need to modify the PX_HOST entry as well in md.properties.

This is documented at the following location:

http://www.cisco.com/en/US/products/sw/cscowork/ps3996/products_user_guide_chapter09186a008017b74c.html

Community Member

Re: ANIServer Error

Thanks for the help. Problem solved.

113
Views
5
Helpful
2
Replies
CreatePlease to create content