Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

ANM Linux 64 bit

Hi all,

Is it absolutely necessary to use a 32-bit RedHat 5.2?

What's the reason for this, is it because of 32bit kernel-modules are

loaded?

If it isn't because of 32bit kernel-modules, can you use a 64-bit RedHat

with 32-bit compatability libraries in order to satisfy the ANM 2.0

dependencies?

In case you can use 32-bit libraries for compatability, which libraries

are required?

Regards

Mats

1 REPLY
Silver

Re: ANM Linux 64 bit

Cisco Application Network Manager will support only 32-bit Linux. It won't support 64-bit.

123
Views
5
Helpful
1
Replies
CreatePlease to create content