Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

Anyone running UT Dynamic Updates with Modular IOS?

I have this working on CatOS and would like to expand the deployment to our ModularIOS switches.

I am attempting to configure SNMP notifications on a 6500w/sup32 running 12.2(18)SXF11. Looks like this is a very limited version of IOS.

From the interface config, "snmp trap mac?" returns an unrecognized command.

Is there a minimum IOS required for Dynamic Updates?

1 REPLY
Blue

Re: Anyone running UT Dynamic Updates with Modular IOS?

"snmp trap mac-notification change [added | removed]" was introduced in 12.2(33)SXH, per http://www.cisco.com/en/US/docs/ios/lanswitch/command/reference/lsw_s2.html#wp1014380

105
Views
0
Helpful
1
Replies
CreatePlease to create content