Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

Archive amanagement in RME

I get the following error in trying to fetch files in Archive management.

"Execution status: job execution partially successful for device.

Execution message: config fetch is successful using rcp.cm0060 primary startup config fetch success for device, version number 1 archived.config fetch is successful using rcp. Cm0061 primary running config fetch success for device, no change in configuration cm0151. VLAN running config fetch failed for device; failed to fetch config using rcp."

Where did i go wrong or what have i missed in the configuration?

Thank You and Kind Regards,

GT.

1 ACCEPTED SOLUTION

Accepted Solutions
Silver

Re: Archive amanagement in RME

Under RME-Admin-Config Mgmt-Transport settings do you have the protocols that are configured on your device set up and in the order that you want them to be used ?

3 REPLIES
Silver

Re: Archive amanagement in RME

Under RME-Admin-Config Mgmt-Transport settings do you have the protocols that are configured on your device set up and in the order that you want them to be used ?

Community Member

Re: Archive amanagement in RME

Thank you for your assistance.

Yes i do have the list of protocols in place. In fact i did try setting only TFTP for one device and tried to run the archive management for the specific devcie and i get the same error.

Thanks again!

Community Member

Re: Archive amanagement in RME

Thank You for your time and assistance, i have solved the prolem which was related to the order of transport protocol setting.

Thank You again!

151
Views
0
Helpful
3
Replies
CreatePlease to create content