Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Archive-partially successful

I thought this was resolved long ago but I still see in RME 4.3.1,  LMS3.2 on Solaris 10. I see partial failure for several switches with the following error.

We do allow telnet to the devices but ssh is allowed. NEtconfig works using ssh without any problem. My protocol order is SSH and then TFTP.

Protocol ==> Unknown / Not Applicable
Selected Protocols with order ==> SSH,Telnet,TFTP,RCP,SCP
Execution Result:
CM0062 Polling device_name for changes to configuration.
CM0065 No change in PRIMARY STARTUP config, config fetch not required
CM0065 No change in PRIMARY RUNNING config, config fetch not required
CM00 Polling not supported on VLAN RUNNING config, defaulting to fetch.
VLAN
CM0151 VLAN RUNNING Config fetch failed for device_nameCause: Command failedTELNET: Failed to establish TELNET connection to x.x.x.x- Cause: connect timed out.
VLAN Config fetch is not supported using TFTP.
VLAN Config fetch is not supported using RCP.
VLAN Config fetch is not supported using SCP.
Action: Check if protocol is supported by device and required device package is installed. Check device credentials. Increase timeout value, if required.

1 REPLY
Cisco Employee

Re: Archive-partially successful

In order for RME to be able to fetch vlan.dat, it must be able to telnet/SSH to the device, then perform a "copy flash:vlan.dat tftp:", and TFTP the file to the RME server.  It looks like the SSH connection is successful, but the TFTP is failing.  Try to manually perform these steps, and confirm you can TFTP the vlan.dat file to the RME server.

465
Views
0
Helpful
1
Replies