Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Archive purge not working

LMS - 2.6

RME - 4.0.6

A brief of logs under rme\jobs\ArchivePurge\1066.x'

(log files: log and log.1-4)

PURGE SETTINGS: ByVersion = true ByAge = false PurgeLabelledFiles = false

number_of_versions 7

info-> handleMultiDeviceExecution,149,Completed executeJob(), updating Results

info-> getNumCyclesToPoll,1018,getNumCyclesToPoll Function Started.

info-> updateMultiDeviceExecResults,781,Awaiting Job results: req Id = 0 Poll time = 5708 min(s)

debug-> updateMultiDeviceExecResults,782,Total No. of devices = 7611 ,numPollCycles 68499 ,Poll Time(Min): 5708

debug-> Stop Job called by Daemon Manager

debug-> CancelJobExecution Started:

info-> 897,Could not get results for 7611 device(s)

debug-> 919,Setting results for Fetch/Purge Job...

debug-> 948,Message : Unable to get results of job execution for device. Retry the job after increasing the job result wait time using the option:Resource Manager Essentials -> Admin -> Config Mgmt -> Archive Mgmt ->Fetch Settings Status : 2

The issue has been there for few months now, I cant remember any change that resulted in this.

1 REPLY
Cisco Employee

Re: Archive purge not working

It would be helpful to see the dcmaservice.log with ArchiveMgmt Service debugging enabled.

137
Views
0
Helpful
1
Replies