Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

ASA5520 support with RME ver 4.0.5

Running LMS 2.6. ASA5520 is detected with Common Services 3.0.5 but RME ver 4.0.5 does not detect the ASA. Is there a patch for this?

1 ACCEPTED SOLUTION

Accepted Solutions
Cisco Employee

Re: ASA5520 support with RME ver 4.0.5

The best solution is to upgrade to CS 3.0.6 and RME 4.0.6 via Common Services > Software Center > Software Update. This way, you'll get the new RME device packages (including ASA support) as well as bug fixes. However, there is a device package available for ASA by going to Common Services > Software Center > Device Update. Check both Common Services and Resource Manager Essentials, and download all available updates.

1 REPLY
Cisco Employee

Re: ASA5520 support with RME ver 4.0.5

The best solution is to upgrade to CS 3.0.6 and RME 4.0.6 via Common Services > Software Center > Software Update. This way, you'll get the new RME device packages (including ASA support) as well as bug fixes. However, there is a device package available for ASA by going to Common Services > Software Center > Device Update. Check both Common Services and Resource Manager Essentials, and download all available updates.

94
Views
5
Helpful
1
Replies