Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

ASDM 5.2 for ASA - Unable to read configuration

Started setup for the ASA 5510 with SSM-10 module. While attempting to connect with the ASDM 5.2 I received the following "ASDM is unable to read the configuration from the ASA. Please check the configuration and your connection and then try again by clicking the Refresh Icon."

I am able to connect via the Console port without any problem, where I verified that the Management interface is Up.

What am I missing?

1 ACCEPTED SOLUTION

Accepted Solutions
New Member

Re: ASDM 5.2 for ASA - Unable to read configuration

I believe it is an issue with the Java version you have installed on your workstation. For ASDM 5.2, you need Sun Java 1.6 update 7 or older... 1.6 update 10 and above don't work with that version of ASDM.

2 REPLIES
New Member

Re: ASDM 5.2 for ASA - Unable to read configuration

I believe it is an issue with the Java version you have installed on your workstation. For ASDM 5.2, you need Sun Java 1.6 update 7 or older... 1.6 update 10 and above don't work with that version of ASDM.

New Member

Re: ASDM 5.2 for ASA - Unable to read configuration

Thank You John. You are spot-on. Removed Java JRE 6 and installed Java JRE 1.5. ASDM 5.2 is working. This issue is resolved.

Suggestion for Cisco Marketing - You should include several items in your ASDM distribution CD:

1) You must advise customers to remove their current Java installation (unless the need the most current JRE for other applications) and install JRE 1.5 or older;

2) Include a copy of Java JRE 1.5 with your ASDM distribution CD

1628
Views
0
Helpful
2
Replies