Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Community Member

Authenticating LMS 4.x Users via TACACS+ on ACS 5.3.0

                   Does anyone have any notes/tips on how to Configure ACS 5.x so LMS 4 users can authenticate via TACACS+?  I have ACS 5.x setup and authenticating to Active Directory.  Have changed the LMS 4.x Authentication Module to TACACS+.  Have gotten past the user / password problem by configuring a local user in LMS 4.x.  Now, am hitting the Default rule in ACS and Shell Profile is deny access.  Doesn't look like I'm hitting my LMS 4.x Profile. 

Everyone's tags (4)
1 REPLY
Silver

Authenticating LMS 4.x Users via TACACS+ on ACS 5.3.0

Hi,

ACS can be used for authentication to LMS however authorization is role-based for the users/groups on LMS4.x.  This is a departure from the classic LMS/ACS integration you saw in the past.

For more information check this post.

1068
Views
0
Helpful
1
Replies
CreatePlease to create content