Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

AUX to Console config issues

Hi all,

I have connected  2 routers from each aux port to the other's console port for remote access in case of router failure.

Apparently, this generates a few odd behaviours:

- Sometimes if one of the routers reloads, it goes directly to ROMMON. If i reload again  the router it boots ok

- I use TACACS authentication and authorization and i find in the failed attempts log a lot of "trash" entries, where the username looks like parts of messages from the login banner, or router console messages.

Has anybody else used this configuration and met these isues?

Do you know what types of messages are sent out the aux port during boot, and would they affect the other routers console port?

Thanks!

2 REPLIES
Cisco Employee

Re: AUX to Console config issues

Make sure you have configured "no exec" under the aux port to prevent a local EXEC session from triggering a break on the console of the remote router.

New Member

Re: AUX to Console config issues

Hi Joe,

Thanks for the support. I saw that this command solves both problems because now I don't see any more the junk entries in the failed attempts, and before this command they were plentiful.

Best Regards!

TC

190
Views
5
Helpful
2
Replies
CreatePlease login to create content