Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Backup issue in LMS 3.2

Hi,

I am trying to take a complete backup on LMS 3.2. The backup folder only contains a single forder for cmf. I am not able to see any other files or folders like cwportal or rmeng. Need suggestions.

Following is the output -

C:\Program Files\CSCOpx\bin>perl backup.pl E:\backup30

************************************************************

Backup to 'E:/backup30' started at: [Thu Oct 24 10:03:46 2013]

[Thu Oct 24 10:03:48 2013] WARNING: All previously backed-up data in the specified backup folder wil

l be replaced with the new data.

processed dir: E:\backup30\0

processed dir: E:\backup30\0\cmf

processed file: E:\backup30\0\cmf\cmfversion.info

[Thu Oct 24 10:03:49 2013] Backup completed: at [Thu Oct 24 10:03:49 2013]

************************************************************

C:\Program Files\CSCOpx\bin>

Everyone's tags (1)
4 REPLIES
Cisco Employee

Backup issue in LMS 3.2

Hi Soniya,

what folders you have under NMSROOT/CSCOpx/backup  , if you found  MANIFEST folder then share the screen shot of that..

Share the  dbbackup.log

Thanks-

Afroz

Thanks- Afroz [Do rate the useful post] ****Ratings Encourages Contributors ****
New Member

Re: Backup issue in LMS 3.2

Hi Afroz,

I can see one folder rmeng under NMSROOT/CSCOpx/backup. PFA the screenshot and the dbbackup.log.

manifest.jpg

Thanks,

Soniya

Cisco Employee

Backup issue in LMS 3.2

Hi Soniya,

ERROR(364): No database files are available for the installed applications; nothing to back up.

As you can see the error above which I have found from dbbackup.log .

Check if you have Sever backup or any other Good Known backup when everything was fine then you can restore that backup otherwise you need to uninstalled and Installed LMS again

Thanks-

Afroz

[Do rate the useful post ]

Thanks- Afroz [Do rate the useful post] ****Ratings Encourages Contributors ****
345
Views
3
Helpful
4
Replies