Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

BackupActivated alert confusion

I recently installed LMS 3.2 and now I'm getting a large amount of 'BackupActivated' notifications from DFM. It raises a couple questions:

1. What does this alert even mean? I haven't been able to find info on the actual meaning via Google so any input here would be helpful. The IP address it lists is the management IP of the switch.

2. I tried unchecking the 'BackupActivated' alert from the Event Set because DFM was spamming my inbox with these notifications, but they're still coming. I did apply the changes. Why haven't they stopped being emailed to me?

3 REPLIES
Cisco Employee

Re: BackupActivated alert confusion

The alert means DFM thinks this interface is a backup interface, and when it comes up, it triggers an event.  It sounds like either you need to tell DFM this interface is not a backup (by customizing one of the interface groups, and adjusting the rules to match this interface, then disabling the backup group for it), or you just want to disable the notifications.  In the latter case, make sure only the checkboxes under Event are selected in your Notification Group.  If you have checkboxes checked under Alert, you will still get notifications.

New Member

Re: BackupActivated alert confusion

So DFM thinks they're backups? That's strange that it would suddenly just happen after an upgrade.. is it a software bug?

There's 2 Switches in particular that it keeps happening with, approximately every 10 minutes (I assume because this is how long it takes for an alert to clear?).  I'm starting to wonder if there's an actual problem rather than just DFM doing whatever it feels like.

New Member

Re: BackupActivated alert confusion

Just a quick update that I solved the problem by rediscovering the two devices that were experiencing this issue. I'm not sure why it happened but the rediscovery seemed to have cleared it.

458
Views
0
Helpful
3
Replies