Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Blank Device Names in CiscoWorks Archive Management - how to fix it?

I have CiscoWorks 4.0.4. When I go into Archive management and view the failures, I see entries with no device name. Obviously, I will have problems fixing the errors if there is no device name.

Anyone know how to fix this issue?

Thanks!

1 ACCEPTED SOLUTION

Accepted Solutions
Cisco Employee

Re: Blank Device Names in CiscoWorks Archive Management - how to

This was a problem in the release of RME you are currently using. It has since been fixed, but removing those old entries is not trivial. You can either ignore them, or open a TAC service request, and they can walk you through the steps to purge the entries from the database. In the meantime, though, you should consider upgrading to LMS 2.6.

2 REPLIES
Cisco Employee

Re: Blank Device Names in CiscoWorks Archive Management - how to

This was a problem in the release of RME you are currently using. It has since been fixed, but removing those old entries is not trivial. You can either ignore them, or open a TAC service request, and they can walk you through the steps to purge the entries from the database. In the meantime, though, you should consider upgrading to LMS 2.6.

New Member

Re: Blank Device Names in CiscoWorks Archive Management - how to

Thank you very much, I suspected such would be the case.

I have been in IT long enough to simply ignore the items which really do not matter yet are VERY hard to fix. It appears this is one of those times.

454
Views
0
Helpful
2
Replies