Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Bridged gateway & router behind both show DNS requests

May be nothing to this, as I found nothing on this exact issue, after searching web & some network tech forums.

I've got an AT&T gateway that I connected wired WRT54GL behind it & put the Linksys in "DMZplus" mode, in the gatway's FW.  There's no true bridge mode on these gateways (same on 2 models - a 2Wire 3600HGV & Pace 3051NV).

After putting a device (router) in DMZ mode, following commonly found instructions for disabling features in the AT&T gatway FW, it's supposed to "let everything connected to the DMZ device "pass through" the gatway's router / FW.

BUT... after doing this, when run DNS Benchmark tool (GRC's), results show both Linksys DNS resolver addresses & the gatway (192.168.1.254 "homeportal Local Network Nameserver") are "doing DNS queries."  Both are shown in benchmark results as (actively) BEING used by the "system," indicated by "a solid green dot by nameserver entries," beside both the router's & gateway's DNS resolver addresses, in benchmark results (per GRC help docs for benchmark tool).

Even when I switched to putting DNS addresses in Vista, under the connection's IPv4 setup, re ran benchmark, still shows the DMZ'd gateway's address as "System" nameserver, & shows benchmark results for it (192.168.1.254 "homeportal Local Network Nameserver") AND for DNS resolvers entered in the Linksys.

What to make of this?  How to see if BOTH the router (or Windows) AND the DMZ'd gateway are ACTUALLY doing DNS queries?  Thanks.

185
Views
0
Helpful
0
Replies