Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

Campue Manager Topology error

We are running LMS 3.1 on Windows server 2003 standard 64x with Campus Manager version 5.1.3. The server currently has Java version 6.05 installed. When you try to launch Topology Services from Campus Manager the following error appears: Incompatible Java Runtime Version. Then it prompts you to install the Java plugin. It loops back the error: Incompatible Java Runtime. Any suggestions?

1 ACCEPTED SOLUTION

Accepted Solutions
Cisco Employee

Re: Campue Manager Topology error

Uninstall all Java from the client. Then reboot the client. Go to Topology Services, and download and install the JRE from the CiscoWorks server. Follow the instructions if it tells you to restart your browser. That should allow you to connect.

1 REPLY
Cisco Employee

Re: Campue Manager Topology error

Uninstall all Java from the client. Then reboot the client. Go to Topology Services, and download and install the JRE from the CiscoWorks server. Follow the instructions if it tells you to restart your browser. That should allow you to connect.

184
Views
0
Helpful
1
Replies
CreatePlease to create content