Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

campus manager 5.1 non cisco ip phones

user tracking is not displaying nortel ip phones.

the phones are attached to catalayst 4500 switches running in native ios mode

the ports are configured as

interface FastEthernet2/8

switchport access vlan xxx

switchport mode access

switchport voice vlan xxx

switchport port-security maximum 5

switchport port-security

switchport port-security aging time 10

qos trust dscp

no snmp trap link-status

spanning-tree portfast

The p.c's attached via the ip phones are being discovered

1 ACCEPTED SOLUTION

Accepted Solutions

Re: campus manager 5.1 non cisco ip phones

change the settings in

NMSROOT/campus/etc/cwsi/ut.properties and set UTGetVlansWithUserPorts=0

Run a new Data Collection and when it has finished start a new UT aquisition.

2 REPLIES

Re: campus manager 5.1 non cisco ip phones

change the settings in

NMSROOT/campus/etc/cwsi/ut.properties and set UTGetVlansWithUserPorts=0

Run a new Data Collection and when it has finished start a new UT aquisition.

New Member

Re: campus manager 5.1 non cisco ip phones

This has worked perfectly.

Much appreciated.

110
Views
5
Helpful
2
Replies