Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

Campus manager upgrade questions

I'm currently running CS3.0.6, RME 4.0.5 and CM4.0.6. I see that there are two campus manager upgrades availableCS4.10 and CS4.11. Do I need to install 4.10 first before I upgrade to CS3.0.6 or can I jump directly to 4.11 after I upgrade to CS3.0.6.

Thanks.

1 REPLY
Cisco Employee

Re: Campus manager upgrade questions

You need to install

CS3.0.6 then CM4.0.10 then CM4.0.11

95
Views
5
Helpful
1
Replies
CreatePlease to create content