Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

Can CiscoWorks LMS 2.5 run on Windows 2003 Server Service Pack 2?

Can CiscoWorks LMS 2.5 run on Windows 2003 Server Service Pack 2?

Thanks

4 REPLIES
Cisco Employee

Re: Can CiscoWorks LMS 2.5 run on Windows 2003 Server Service Pa

LMS 2.5.x will never be certified on Windows 2003 SP2. LMS 3.0, due out late this spring, will support Windows 2003 SP2. After its release, we will work to certify LMS 2.6 on SP2 as well.

For the time being, you must install LMS on Windows 2003 SP1.

Community Member

Re: Can CiscoWorks LMS 2.5 run on Windows 2003 Server Service Pa

How about LMS 2.6. Can it work with WIN2K3 Server SP2, or is it prudent to update to LMS 3.0 first?

Cisco Employee

Re: Can CiscoWorks LMS 2.5 run on Windows 2003 Server Service Pa

Once we're done with LMS 3.0 release, we will evaluate LMS 2.6 on SP2. If everything goes well, we will certify 2.6 on SP2, then it will be officially supported.

Community Member

Re: Can CiscoWorks LMS 2.5 run on Windows 2003 Server Service Pa

Thanks for the quick response. Good to know, because I work for big brother and he wants to patch everything as soon as a new update comes out. I'll be waiting for you guys to give the ok before I install SP2.

120
Views
5
Helpful
4
Replies
CreatePlease to create content