Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

can LMS 3.1 eval version be used to UPGRADE a running LMS 3.0.1

I tried to get the update from www.cisco.com/upgrade but none of my customers contract numbers (I tried 6 different ...) shows the update....

I have a SR open with CISCO for over a week with no success/progress...

My question now is if it is possible to use the eval version (which can be downloaded) to upgrade a running and productive LMS 3.0.1 installation (solaris and windows) or do I need a special version which explicitely supports the update from a running LMS 3.0.1 (instead of a plain new installation which obviously can be done with the eval version).

1 ACCEPTED SOLUTION

Accepted Solutions
Cisco Employee

Re: can LMS 3.1 eval version be used to UPGRADE a running LMS 3.

The bits are the same, it's only the license that differs.

9 REPLIES
Cisco Employee

Re: can LMS 3.1 eval version be used to UPGRADE a running LMS 3.

I would not upgrade a production LMS 3.0.1 with an eval LMS 3.1. You might time-bomb later and lose your access.

Do you have another system that you can install LMS 3.1 eval to? You can export your device list from the older LMS 3.0.1 and then import to LMS 3.1.

Cisco Employee

Re: can LMS 3.1 eval version be used to UPGRADE a running LMS 3.

You cannot upgrade a licensed system with an eval license. You can upgrade using the eval installer, then install a valid license when it prompts you. However, TAC only supports DVD installations.

Blue

Re: can LMS 3.1 eval version be used to UPGRADE a running LMS 3.

It's been two weeks since I got the LMS 3.1 shipment "booked". I still haven't seen any trace of it. The email-based order tracking is more than useless.

Cisco Employee

Re: can LMS 3.1 eval version be used to UPGRADE a running LMS 3.

It should typically take about 10 business days to get these shipments. Unfortunately, I have no way of tracking it myself. You might ping your account rep.

Re: can LMS 3.1 eval version be used to UPGRADE a running LMS 3.

@jadavis - that is a good way to test LMS 3.1 and see how it is working with the current devices. But in fact I am looking for a way how I could do an UPGRADE.

@jclarke - yes, that's what I thought could work: have a licensed installation, upgrade the software but have an eval license running afterwards then reinstall the (old) LMS 3.0.1 license....

- but if this is unsupported I need to give up this idea.

@yjdabear -hey man, see it positive! - your are a really BIG step forward from where I stand! (even if you don't have the DVD either... ;-) )

As I said, I even cannot place the order and I have several contract numbers with which I can try .... - and also tried several different ways to get at the least 1! (in words: ONE) DVD :-( ....

from what I know now, my only hope is I can place a minimum of one valid order before my vacations in august.

- I am working on it -

Cisco Employee

Re: can LMS 3.1 eval version be used to UPGRADE a running LMS 3.

I should qualify that TAC won't support the install. If you run into problems, we'll tell you to use the DVD. However, once you have it installed with a proper license, we will support it as we would any licensed installation.

New Member

Re: can LMS 3.1 eval version be used to UPGRADE a running LMS 3.

Its been 13 business days since I received the email stating my order was booked and I am still waiting. Its to bad it can't be downloaded.

Re: can LMS 3.1 eval version be used to UPGRADE a running LMS 3.

update LMS 3.0.1 to LMS 3.1 ...

finally a customer did the update with the downloaded eval version. When first being asked for the license file he had the problem that the file was rejected as being not a 'valid license file'. The real clue was that he had to deselect HUM from the list of applications getting installed (as he has no license for HUM in his license file) and afterwards the file was accepted. I know it seems to be obvious - but on the wrong day it could be a brain cracker....

so, hopefully the bits of the eval are the same as on DVD and no problems will araise from this kind of update!

Cisco Employee

Re: can LMS 3.1 eval version be used to UPGRADE a running LMS 3.

The bits are the same, it's only the license that differs.

152
Views
7
Helpful
9
Replies
CreatePlease login to create content