Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

can not open the page of LMS 4.2 web Browse?

                   HI,

I have installed my LMS 4.2 on the EXSi 5.0 recently,but i can't log in the web ,i login into the console,and "show application status LMS ",it display as follows:

"

LMS02/sysadmin# show application status LMS


INFO:Daemon Manager is not fully initialized. Process State will be updated.

  Process               State                                     Pid
  *******               *****                                     ***
  ESS                   Program started - No mgt msgs received    1256
  EssMonitor            Running normally                          1306
  EventFramework        Program started - No mgt msgs received    1323
  SyslogCollector       Running normally                          1324
  RMEDbEngine           Program started - No mgt msgs received    1325
  ANIDbEngine           Program started - No mgt msgs received    1433
  MACUHIC               Running normally                          1470
  UTLITE                Running normally                          1471
  IpmDbEngine           Program started - No mgt msgs received    1472
  UPMDbEngine           Program started - No mgt msgs received    1582
  UPMDbMonitor          Running normally                          1619
  DFMLogServer          Program started - No mgt msgs received    1622
  DFMCTMStartup         Program started - No mgt msgs received    1623
  FHPurgeTask           Not started yet                           0
  DfmBroker             Running normally                          1624
  DfmServer             Running normally                          1783
  DfmServer1            Running normally                          1784
  FHDbEngine            Program started - No mgt msgs received    1785
  INVDbEngine           Program started - No mgt msgs received    2086
  PMServer              Running normally                          2123
  EPMDbEngine           Program started - No mgt msgs received    2144
  EPMServer             Program started - No mgt msgs received    2211
  AdapterServer         Program started - No mgt msgs received    2302
  AdapterServer1        Program started - No mgt msgs received    2303
  FHServer              Running normally                          2304
  DFMMultiProcLogger    Program started - No mgt msgs received    2305
  CSDiscovery           Not started yet                           0
  DCRDevicePoll         Not started yet                           0
  CSRegistryServer      Running normally                          2306
  Tomcat                Program started - No mgt msgs received    2307
  TomcatMonitor         Program started - No mgt msgs received    2442
  Apache                Not started yet                           0
  TopoServer            Not started yet                           0
  LicenseServer         Not started yet                           0
  FDRewinder            Not started yet                           0
  NameServer            Not started yet                           0
  NameServiceMonitor    Not started yet                           0
  EDS                   Not started yet                           0
  CmfDbEngine           Not started yet                           0
  CmfDbMonitor          Not started yet                           0
  DCRServer             Not started yet                           0
  CMFOGSServer          Not started yet                           0
  TISServer             Not started yet                           0
  DFMOGSServer          Not started yet                           0
  NOSServer             Not started yet                           0
  PTMServer             Not started yet                           0
  InventoryCollector    Not started yet                           0
  Interactor            Not started yet                           0
  InventoryCollector1   Not started yet                           0
  Interactor1           Not started yet                           0
  UPMProcess            Not started yet                           0
  IPMOGSServer          Not started yet                           0
  ANIServer             Not started yet                           0
  UTMajorAcquisition    Not started yet                           0
  WlseUHIC              Not started yet                           0
  UTManager             Not started yet                           0
  VNMServer             Not started yet                           0
  EssentialsDM          Not started yet                           0
  ICServer              Not started yet                           0
  EnergyWise            Not started yet                           0
  ConfigMgmtServer      Not started yet                           0
  PMCOGSServer          Not started yet                           0
  ConfigUtilityService  Not started yet                           0
  CAAMServer            Not started yet                           0
  EDS-GCF               Not started yet                           0
  jrm                   Not started yet                           0
  DataPurge             Not started yet                           0
  IPMProcess            Not started yet                           0
  CTMJrmServer          Not started yet                           0
  ChangeAudit           Not started yet                           0
  SyslogAnalyzer        Not started yet                           0
  diskWatcher           Not started yet                           0

LMS02/sysadmin#            
LMS02/sysadmin#

"

for this scenriao,what's the reason?

could you help me ?

my web browser is IE9.0. and JavaScript is enable.

Everyone's tags (2)
4 REPLIES
Hall of Fame Super Silver

can not open the page of LMS 4.2 web Browse?

Your LMS application is not all the way up in the output above. Most importantly (as far as the user interface goes), Apache is not started yet. That is the web server used by LMS.

If it remains that way after 30 minutes, I would restart the VM and see if it comes up. If it still doesn't, then I'd say your installation may be corrupted. If it's brand-new, I'd try a reinstall.

New Member

Re: can not open the page of LMS 4.2 web Browse?

it indeed remain that after a few days , and i reinstall a new system , i reload the VM(LMS) ,it looks like the same ,then i will try to restart my VM machine  and see its status.

thank you .

New Member

can not open the page of LMS 4.2 web Browse?

Got the same problem since this morning. LMS Version 4.2. Seems like Apache wont start. Got no clue where to search. Been looking at log files all morning.

Process               State                                     Pid

  *******               *****                                     ***

  ESS                   Program started - No mgt msgs received    12610

  EssMonitor            Running normally                          12650

  EventFramework        Program started - No mgt msgs received    12676

  SyslogCollector       Running normally                          12677

  RMEDbEngine           Program started - No mgt msgs received    12678

  DfmBroker             Running normally                          12797

  DfmServer             Running normally                          12912

  DfmServer1            Running normally                          12913

  FHDbEngine            Program started - No mgt msgs received    12914

  EPMDbEngine           Program started - No mgt msgs received    13236

  EPMServer             Program started - No mgt msgs received    13317

  AdapterServer         Program started - No mgt msgs received    13392

  AdapterServer1        Program started - No mgt msgs received    13393

  FHServer              Running normally                          13394

  INVDbEngine           Program started - No mgt msgs received    13395

  PMServer              Running normally                          13759

  IpmDbEngine           Program started - No mgt msgs received    13924

  UPMDbEngine           Program started - No mgt msgs received    14061

  UPMDbMonitor          Running normally                          14118

  ANIDbEngine           Program started - No mgt msgs received    14119

  MACUHIC               Running normally                          14176

  UTLITE                Running normally                          14177

  CmfDbEngine           Program started - No mgt msgs received    14178

  CmfDbMonitor          Running normally                          14311

  DFMLogServer          Program started - No mgt msgs received    14331

  DFMCTMStartup         Administrator has shut down this server   0

  FHPurgeTask           Never started                             0

  DFMMultiProcLogger    Program started - No mgt msgs received    14333

  CSDiscovery           Never started                             0

  DCRDevicePoll         Never started                             0

  CSRegistryServer      Running normally                          14334

  Tomcat                Program started - No mgt msgs received    14335

  TomcatMonitor         Running normally                          14471

  Apache                Administrator has shut down this server   0

  DCRServer             Never started                             0

  CMFOGSServer          Never started                             0

  TISServer             Never started                             0

  DFMOGSServer          Never started                             0

  NOSServer             Never started                             0

  PTMServer             Never started                             0

  InventoryCollector    Never started                             0

  Interactor            Never started                             0

  InventoryCollector1   Never started                             0

  Interactor1           Never started                             0

  UPMProcess            Never started                             0

  UTManager             Never started                             0

  EssentialsDM          Never started                             0

  ICServer              Never started                             0

  EnergyWise            Never started                             0

  PMCOGSServer          Never started                             0

  ConfigMgmtServer      Never started                             0

  ConfigUtilityService  Never started                             0

  CAAMServer            Never started                             0

  VNMServer             Never started                             0

  WlseUHIC              Never started                             0

  IPMOGSServer          Never started                             0

  TopoServer            Program started - No mgt msgs received    14593

  LicenseServer         Program started - No mgt msgs received    14594

  FDRewinder            Never started                             0

  NameServer            Program started - No mgt msgs received    14595

  NameServiceMonitor    Program started - No mgt msgs received    14688

  EDS                   Running normally                          14712

  ANIServer             Never started                             0

  UTMajorAcquisition    Never started                             0

  EDS-GCF               Running normally                          14780

  jrm                   Never started                             0

  DataPurge             Never started                             0

  IPMProcess            Never started                             0

  CTMJrmServer          Never started                             0

  SyslogAnalyzer        Never started                             0

  ChangeAudit           Never started                             0

  1019                  Never started                             0

  1157                  Never started                             0

  diskWatcher           Running normally                          14781

New Member

can not open the page of LMS 4.2 web Browse?

I also did a ./web_server -t to check the apache server and it comes back with the following error:

error while loading shared libraries: libaprutil-1.so.0: cannot open shared object file: No such file or directory

693
Views
0
Helpful
4
Replies
CreatePlease to create content