Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Can see but can not configure ports from CiscoView 6.1 (LMS 2.5)

Hi mates :)

I have a SNMP enabled switch and LMS 2.5 server.

I can see the switch's chassis on CiscoView it shows the running ports correctly, but can not configure the ports.

I choose a port on the chassis and tried to change it's status from full duplex to half duplex (I was able to do it before), I get this error message:

"Snmp set Failed! Unable to set Speed & Duplex"

I was easly changing it from full duplex to half duplex before, but I re-configured both switch and server and I've miss configured something :( I ll appreciate any help :)

Thanks for helping :)

1 ACCEPTED SOLUTION

Accepted Solutions
Silver

Re: Can see but can not configure ports from CiscoView 6.1 (LMS

It seems the write community string for this device is incorrect or missing.

goto common services -> device and credentials and re-enter the data for the device.

Keep in mind that on an IOS based switch all config changes are lost when the device is rebooted as the change are made in the running config.

Cheers,

Michel

3 REPLIES
Silver

Re: Can see but can not configure ports from CiscoView 6.1 (LMS

It seems the write community string for this device is incorrect or missing.

goto common services -> device and credentials and re-enter the data for the device.

Keep in mind that on an IOS based switch all config changes are lost when the device is rebooted as the change are made in the running config.

Cheers,

Michel

New Member

Re: Can see but can not configure ports from CiscoView 6.1 (LMS

Hi Michel :)

well done buddy just as you guessed. I've added the write community string and configuration options have begun working :)

I have another question if you dont mind;

whe I was adding write string on common services>dev. cred., there were below options:

username, password, enable password

does the "enable password" points out the "switch's/router's enable password" ?

if so, then the "username" and "password" (on the first lines) are supposed to be the name of the switch and password of the switch ?

thanks for helping :)

Silver

Re: Can see but can not configure ports from CiscoView 6.1 (LMS

Indeed it does.

Cheers,

Michel

103
Views
5
Helpful
3
Replies