Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Can't access Owa

Hi All,

Know this most likely has come up before but I could not find it. I have recenlty installed a Cisco 867vae-K9 secure router in the company office as we have got a new Vdsl line in and the modem from the ISP kept locking up under pressure. I have the router installed and for the most part it is running well apart from 1 issue which cropped up this morning the router is configured with 4 vlans vlan10=192.168.10.0/24 vlan20=192.168.1.0/24 vlan30=192.168.20.0/24 and vlan1=10.10.10.0/29 there is an exchange server at 192.168.1.240 and I have forward port for pop3, smtp, http ad https down to the server there is also a dns mail.xxxxx.com/owa pointed to the public IP of the cisco. When on an external network all is ok we can access the OWA and pop3 no problm if we use the DNS address but when you are on the same connection as the server you can access the owa with its domain name you can ping the address fine but cant access any of the exchange services. I have included my running config if suggestions could be made that would be great.

Building configuration...

Current configuration : 6095 bytes

!

! Last configuration change at 10:17:59 UTC Thu Nov 21 2013 by echo

version 15.2

no service pad

service timestamps debug datetime msec

service timestamps log datetime msec

no service password-encryption

!

hostname Echo

!

boot-start-marker

boot-end-marker

!

!

logging buffered 51200 warnings

!

no aaa new-model

wan mode dsl

!

!

!

ip dhcp excluded-address 10.10.10.1

ip dhcp excluded-address 192.168.10.1

ip dhcp excluded-address 192.168.10.254

ip dhcp excluded-address 192.168.1.1 192.168.1.10

ip dhcp excluded-address 192.168.1.101 192.168.1.254

ip dhcp excluded-address 192.168.30.1 192.168.30.2

ip dhcp excluded-address 192.168.30.101 192.168.30.254

!

ip dhcp pool ccp-pool

import all

network 10.10.10.0 255.255.255.248

default-router 10.10.10.1

lease 0 2

!

ip dhcp pool Workshop

import all

network 192.168.10.0 255.255.255.0

dns-server 159.134.0.1 159.134.0.2

default-router 192.168.10.1

!

ip dhcp pool Office

import all

network 192.168.1.0 255.255.255.0

dns-server 159.134.0.1 159.134.0.2

default-router 192.168.1.10

!

ip dhcp pool EstateBB

import all

network 192.168.30.0 255.255.255.0

dns-server 159.134.0.1 159.134.0.2

default-router 192.168.30.1

!

!

!

ip domain name echoit.ie

ip name-server 159.134.0.1

ip name-server 159.134.0.2

ip cef

no ipv6 cef

!

!

!

!

crypto pki trustpoint TP-self-signed-3736490793

enrollment selfsigned

subject-name cn=IOS-Self-Signed-Certificate-3736490793

revocation-check none

rsakeypair TP-self-signed-3736490793

!

!

crypto pki certificate chain TP-self-signed-3736490793

certificate self-signed 01

  3082022B 30820194 A0030201 02020101 300D0609 2A864886 F70D0101 05050030

  31312F30 2D060355 04031326 494F532D 53656C66 2D536967 6E65642D 43657274

  69666963 6174652D 33373336 34393037 3933301E 170D3133 31313139 31303430

  31385A17 0D323030 31303130 30303030 305A3031 312F302D 06035504 03132649

  4F532D53 656C662D 5369676E 65642D43 65727469 66696361 74652D33 37333634

  39303739 3330819F 300D0609 2A864886 F70D0101 01050003 818D0030 81890281

  81008D41 15CBF5F5 C906D0BB 3E844B71 F810934D 4E6449AF 43052FA7 35B4B5C4

  40024B2F 691ABEF7 5E8BB5BB 4B6304F5 8D3E4C6D 1B1307F5 8EFF72B0 53D68B48

  AF6E5730 F3042EA4 39FC9A59 7E357798 ECE65F49 14C29945 ABAE55BB D334D6A1

  E32C51B3 C5A680A0 4FC6B109 9399387D F9033846 F649598A 7B9D3BEF 50CFE550

  F9B10203 010001A3 53305130 0F060355 1D130101 FF040530 030101FF 301F0603

  551D2304 18301680 1462710E 5995A358 FC95D269 CEA035B0 10E02BE9 2B301D06

  03551D0E 04160414 62710E59 95A358FC 95D269CE A035B010 E02BE92B 300D0609

  2A864886 F70D0101 05050003 8181003B D7E50DB8 D9B76279 D3A71D51 D6278DF8

  D9FE914F 421FF4D3 7750F4DB 30D28673 BA218751 B113E92A 4F01336C 55C68B0E

  2FEA9A2A 4C92CA88 4E30BDA2 B9093DA7 7079302F CE6E8F65 119839D5 98CC1465

  A3DC1391 0D3A2EAC 99D81C5A 71419B74 4CB7013E 079E1BD9 7488F4F1 E8199F48

  678A1A17 61319676 7E32C6FE FFD824

        quit

!

!

username echo privilege 15 secret 4 vJk6x2nZ/WXkWTyhkJs/ZIYux33PcDNnrRiw38S.TXk

!

!

controller VDSL 0

!

!

!

!

!

!

!

!

!

!

!

!

!

interface ATM0

no ip address

shutdown

no atm ilmi-keepalive

!

interface Ethernet0

no ip address

!

interface Ethernet0.10

encapsulation dot1Q 10

pppoe-client dial-pool-number 1

no cdp enable

!

interface FastEthernet0

switchport mode trunk

no ip address

!

interface FastEthernet1

switchport mode trunk

no ip address

!

interface FastEthernet2

switchport trunk native vlan 10

switchport mode trunk

no ip address

!

interface FastEthernet3

switchport mode trunk

no ip address

!

interface GigabitEthernet0

switchport mode trunk

no ip address

!

interface GigabitEthernet1

no ip address

shutdown

duplex auto

speed auto

!

interface Vlan1

description LAN

ip address 10.10.10.1 255.255.255.248

ip nat inside

ip virtual-reassembly in

ip tcp adjust-mss 1452

!

interface Vlan10

ip address 192.168.10.1 255.255.255.0

ip nat inside

ip virtual-reassembly in

!

interface Vlan20

ip address 192.168.1.10 255.255.255.0

ip nat inside

ip virtual-reassembly in

!

interface Vlan30

ip address 192.168.30.1 255.255.255.0

ip nat inside

ip virtual-reassembly in

!

interface Dialer1

description dialer for VDSL

mtu 1492

ip address negotiated

no ip redirects

no ip unreachables

no ip proxy-arp

ip nbar protocol-discovery

ip flow ingress

ip nat outside

ip virtual-reassembly in

encapsulation ppp

ip tcp adjust-mss 1452

dialer pool 1

ppp authentication pap chap ms-chap callin

ppp chap hostname eircom@eircom.net

ppp chap password 0 broadband1

ppp ipcp address accept

no cdp enable

!

ip forward-protocol nd

no ip http server

ip http access-class 23

ip http authentication local

no ip http secure-server

ip http timeout-policy idle 60 life 86400 requests 10000

!

!

ip nat inside source list 1 interface Dialer1 overload

ip nat inside source static tcp 192.168.1.240 25 interface Dialer1 25

ip nat inside source static tcp 192.168.1.240 80 interface Dialer1 80

ip nat inside source static tcp 192.168.1.240 110 interface Dialer1 110

ip nat inside source static tcp 192.168.1.240 443 interface Dialer1 443

ip nat inside source static tcp 192.168.1.240 1723 interface Dialer1 1723

ip nat inside source static tcp 192.168.1.240 3380 interface Dialer1 3389

ip nat inside source static tcp 192.168.10.78 3390 interface Dialer1 3390

ip nat inside source static tcp 192.168.1.240 9675 interface Dialer1 9675

ip nat inside source static tcp 192.168.1.240 26675 interface Dialer1 26675

ip nat inside source static tcp 192.168.10.124 50500 interface Dialer1 50500

ip route 0.0.0.0 0.0.0.0 Dialer1

!

access-list 1 remark CCP_ACL Category=2

access-list 1 permit 10.10.10.0 0.0.0.7

access-list 1 permit 192.168.30.0 0.0.0.255

access-list 1 permit 192.168.1.0 0.0.0.255

access-list 1 permit 192.168.10.0 0.0.0.255

access-list 23 permit 10.10.10.0 0.0.0.7

mac-address-table aging-time 15

no cdp run

!

snmp-server community public RO

snmp-server location Nenagh

snmp-server contact Colum

!

line con 0

login local

no modem enable

line aux 0

line vty 0 4

access-class 23 in

privilege level 15

login local

transport input telnet ssh

!

scheduler allocate 60000 1000

!

end

296
Views
0
Helpful
0
Replies