Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Can't archive nexus 5020 configs (LMS 3.1)

Using LMS 3.1 I can't archive configs from

our Nexus 5020 devices (oid 1.3.6.1.4.1.9.12.3.1.3.719). I have installed

the necessary device package. Following error occures:

*** Device Details for n5-1-060-1 ***

Protocol ==> Unknown / Not Applicable

Selected Protocols with order ==> SSH,TFTP,Telnet

Execution Result:

Unable to get results of job execution for device. Retry the job after increasing the job result wait time using the option:Resource Manager Essentials -> Admin -> Config Mgmt -> Archive Mgmt ->Fetch Settings

I have increased the job result wait time to 3 minutes. Same problem.

Thanks for any hint.

Thomas

5 REPLIES
Hall of Fame Super Silver

Re: Can't archive nexus 5020 configs (LMS 3.1)

Even though the LMS Supported devices table (http://www.cisco.com/en/US/docs/net_mgmt/ciscoworks_lan_management_solution/3.1/device_support/table/lms31sdt.html) indicates that your device (oid ...3.719) is supported, the readme for the latest Nexus package (Version 1.1, dated 9 May and available here: http://cisco.com/cgi-bin/tablebuild.pl/cw2000-rme) indicates conflicting information, to wit:

"Table 1 Supported Devices in Cisco Nexus Series Package

Cisco Nexus 7000

18-Slot Switch

(N7K-C7018)

1.3.6.1.4.1.9.12.3.

1.3.777

Cisco Nexus 5010

Switch

(N5K-C5010P-BF)

1.3.6.1.4.1.9.12.3.

1.3.798"

I'd go with the readme as more authoritative than the compilation table.

New Member

Re: Can't archive nexus 5020 configs (LMS 3.1)

Thanks for the quick answer.

Yes, I've realized this obscurity and i have

deinstalled nexus package version 1.1 and installed the 1.0 version (including Cisco Nexus 5020).

But the same problem occures.

Hall of Fame Super Silver

Re: Can't archive nexus 5020 configs (LMS 3.1)

Just some troubleshooting suggestions...

Is your management station able to reach the devices using the appropriate L4 protocol? Check this using the Management Station to Device tool in Common Services.

If so, are the credentials correct? Check this using, for instance, snmpwalk (found under Device Diagnostic Tools > Device Center). You can see all the credential details that CW is using via the dcrcli command line tool.

New Member

Re: Can't archive nexus 5020 configs (LMS 3.1)

I'm a little confused. ssh is working from my windows 2003 server to nexus (via putty but if

I check this with Management Station to Device tool the result is

SSHv1 Failed

SSHv2 Failed

TELNET Okay

I've choosen ssh and telnet as transport

settings for fetching configuration.

On the other hand also telnet is not working.

Hall of Fame Super Silver

Re: Can't archive nexus 5020 configs (LMS 3.1)

The results of your "Management Station to Device" check lead me to suspect that there is an error with your ability to connect to the Nexus. Are the protocols working with other devices (per the same test)? If so, then the error is specific to either the Nexus config itself or its credentials as stored in the DCR on the server. If not, the the error is most likely in your default credentials or transport setup of the protocol (ssh).

What happens when you try to telnet to the Nexus from LMS (not to fetch configs but just a vty login)? Checking that should narrow down the problem area.

Similarly, we should understand why ssh to the device is not working.

571
Views
0
Helpful
5
Replies
CreatePlease login to create content