Cisco Support Community
Showing results for 
Search instead for 
Did you mean: 

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Can't boot up with Cisco NIST ISO

To All,

I downloaded the Cisco-NISTnet3-disc1-v4 from below URL and extract it into an CD.  But is there any other steps i need to do?? Because when i boot the CD, it doesn't boot.

Does this ISO comes with a Linux, or do i have to find somewhere else to find a Linux to install on an empty box first, then after the Linux is installed, i use this ISO to install the NIST application on top.

Do i need to put certain files into specific location?? Or is there any speical instruction i need to do??

Would appreciated any help on this as i have spent hours on this but it still couldn't boot up.



  • Network Management

Re: Can't boot up with Cisco NIST ISO

Here is the installation and how-to:

Basically it should work as you described

Step 1 Insert the Cisco-provided disc in the CD-ROM drive  and boot up the workstation.

Step 2 Press Enter at the  installation screen to select the minimal Cisco NIST Net installation  option.

Step 3 Wait for the Nist Net installation to complete.

In regard to your Linux question,

"The distribution is based on  Red Hat Linux, thus hardware used for this installation needs to be  compatible with Red Hat Enterprise Linux 3.0 or higher."

Maybe you can check with md5 if the ISO download correctly, write another CD or try on another PC.

I hope this helps you! Please let me know.

Good luck!

New Member

Re: Can't boot up with Cisco NIST ISO

Hi Calin,

I installed the NIST CD again on another brand new HP DL320 server.  It loaded the driver and then i saw it went into the Redhat installation window and i can see the progress bar goes complete and then it installed "bootloader" before it reboot by itself and ejects the CD automatically.

The interesting thing is after the automatic reboot, the server says it found "NO operating system"!!!!

I tried it twice and same result.

On the initial install page, i saw 5 options of installation.  Is there any particular one i need to choose if the server is brand new and has absolutely no operating system??

Would appreciated if you can shed some light on this as i have spent a whole day on this already but getting nowhere.



Re: Can't boot up with Cisco NIST ISO

Hello Hunt,

When it boot (after installation) does it show you the bootloader? Or just this message?

It may be that it didn't wrote the bootloader correctly on the MBR of first partition.

BTW, what are the 5 options you get? I only installed NISTnet, the original packet and not the Cisco bundle...

This widget could not be displayed.