Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Can't create VLAN's with Cisco Network Assistant

Hello everyone

 

I have a problem with my newest Switch, a WS-C2960X-48TS-L

Normaly I can programm all my Switches with Cisco Network Assistant. But now I have a problem with creating VLAN's. I can create them, safe them but after a refresh, all the new VLAN's are gone!

 

I updated the CNA to the newest Build 6.0 and updated the Switch to 15.2(2)E, but nothing helps!

Over the CLI I can do everything, but this is not a option for me! To programm sometimes a switch CNA is perfect for me! If it works!!

 

Thanks 

Tobi

Everyone's tags (1)
2 REPLIES
New Member

So if you do it via CLI, you

So if you do it via CLI, you have no issue at all? Or have you tried this to verify?

Do you have STP enabled on the switch? 

New Member

yes I can programm the vlan's

yes I can programm the vlan's over CLI. That's works. I have not tested this if its really works, but the VLAN's are programmed.

 

hmm I checked the STP / VTP settings with a second identical Switch, but there are no differents. Made a backup of one Switch and restore on the other One, but I'm still not able to create VLAN's.

 

however, I contacted my vendor today, he tell me that it shouldt be a problem to take back the switch. 

Best regards

Tobi

526
Views
0
Helpful
2
Replies
CreatePlease login to create content