Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

can't install lms 3.2

I cant't install a version of CW LMS 3.2

i'gve got the message there is a unsupported local, please take an english or japanese Version. But i have surely a english version if Windows 2003 R2 Server. My language settings were first in german and so i changed it to english, but it doesn't help.

4 REPLIES
Bronze

Re: can't install lms 3.2

I think you have to set the regional options of your server to "English (United States)" and the Location to "United States".

The language is a second point to do.

Community Member

Re: can't install lms 3.2

yes, i set this items. But it doesnt't work anyway

Community Member

Re: can't install lms 3.2

I have the same problem. I also set these items. Any idea?

Thanks

Bronze

Re: can't install lms 3.2

Cisco LMS 3.2 and CUOM may produce this error about the server locale during the install.

And even though you checked the Regional Setting in Control Panel etc, you still get the error. Then its time to dive into the registry.

You need to edit your registry and remember to reboot.

Registry must be:

HKEY_USERS\.DEFAULT\Control Panel\International\Locale = 00000409

HKEY_CURRENT_USER\Control Panel\International\Locale = 00000409

Cheers

352
Views
5
Helpful
4
Replies
CreatePlease to create content