Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements
Webcast-Catalyst9k
Blue

Can VMS 2.3 co-exist with LMS 2.2 or 2.5?

Looks like it uses "Common Services Software 2.2 with SP3". Can it get installed into the same CSCOpx directory as LMS 2.2 (CS 2.2 with SP2)? If not, can they still co-exist on the same server but in different $NMSROOT directories? Whatever the case, will it be an issue later on when upgrading LMS to 2.5? Any way to keep both VMS 2.3 and LMS 2.5 running on the same box?

1 REPLY
Red

Re: Can VMS 2.3 co-exist with LMS 2.2 or 2.5?

It can co-exist with LMS 2.2

There is no way to have both VMS 2.3 and LMS 2.5 runnin g on the same server

103
Views
9
Helpful
1
Replies
CreatePlease to create content