Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Community Member

Cannot add WLC 5508 v7.6.120.0 into Prime Infrastructure 2.1

Hi everyone

 

Hope you can help us with this issue.

 

We already configure the WLC using this guide: http://mrncciew.com/2013/02/14/configuring-snmp-on-wlc/

 

snmp v2: enable

snmp v1: enable

default port values

community: incaenic with ip and mask 0.0.0.0 to allow access from any network or ip

traps receiver:                   community: incaenic                 ip: 10.100.100.15

 

when we try to discover the WLC with the PI it gave the error "SNMP Connectivity Fail"

 

WLC is on subnet 10.100.102.0/24 and PI in 10.100.100.0/24; there is a Catalyst 3850 between then with no access list on then.

 

Did someone can guide us with this?

 

Best Regards.

 

Alvaro Rugama

Everyone's tags (4)
8 REPLIES
Gold

Hi,Which SNMP credentials are

Hi,

Which SNMP credentials are you using on PI?

Have you followed the PI configuration as per below guide?

http://www.cisco.com/c/en/us/td/docs/net_mgmt/prime/infrastructure/2-1/user/guide/pi_ug/gettingstarted.html

Regards

Najaf

Please rate when applicable or helpful !!!

Community Member

Hi Najaf thanks for your

Hi Najaf

 

thanks for your reply

 

I'm using the local database credentials to reach the SNMP on the WLC, However, the only way to reach it by SNMP is enabling the Service Port on the WLC.

 

Don't know if there is a way to reach it from the other ports.

 

Best Regards

Gold

Hi,Which version of SNMP are

Hi,

Which version of SNMP are you using?

If you are using v1/v2 you should be using community string rather than local database credentials?

Regarding the service port what is the ip address assigned on the service port. From the configuration guide "Prime Infrastructure uses the preferred management IP address from the loop back interface. If the device does not have a loopback interface, Prime Infrastructure uses similar logic to the OSPF algorithm to select the router’s preferred management IP address."

Hope that helps.

Regards

Najaf

 

Community Member

 Hi Alvaro,I have the same

 

Hi Alvaro,

I have the same problem with a WLC 5508. Do you already know if this is the only way to add the WLC to PI 2.1?

Regards.

Community Member

Hi adrianv3r I manage to

Hi adrianv3r

 

I manage to register the WLC on the PI using its physical management interface.

 

I connected a patch cord from the management interface to my switch core, then tried to registered it into the PI with my SNMP community and credentials; all when well, it registered without a problem.

 

Hope this help you

 

Best Regards

Cisco Employee

check if this helpshttps:/

check if this helps

https://supportforums.cisco.com/discussion/11999721/cannot-add-wlc-5508-721113-cisco-prime-infrastructure-20

https://supportforums.cisco.com/document/122366/adding-controllers-prime-infrastructure

Community Member

Hi vattaullu Thanks for your

Hi vattaullu

 

Thanks for your reply.

 

I did all of that, the only way that PI can reach the WLC is through the Service Port on the WLC, have to add an internal IP addresses to the Service Port and all is working ok right now.

 

Don't know if there is a way to reach the WLC through the other ports.

 

Best Regards

Community Member

I had the same issue.Even

I had the same issue.

Even though my Service port was disabled, it had previously been setup with an IP on the same subnet as Managment (not service port) interface. I changed the IP on the disabled service port to something arbitrary and unused in our network and SNMP polling started working.

It was the posts in this forum that got me on the right track.

2328
Views
5
Helpful
8
Replies
CreatePlease to create content