Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

cannot collect configuration from Cat 6504 E

hi

I am using LMS 2.6 with RME 4.0.5. I can collect inventory from cat 6504E, I can launch Ciscoview as well. But I cannot collect configuration. In the supported device list, I can see 6504E and minimum software version is 8.4.1. We are using second latest software version for 6504E.

Does anyone know the reason why?

5 REPLIES
Cisco Employee

Re: cannot collect configuration from Cat 6504 E

What error message are you getting when trying to collect the config of this device?

New Member

Re: cannot collect configuration from Cat 6504 E

hi..

i get the error message like "plese check the required device package is installed" and so.

i configured the transport setting of configuration fetch as TELNET only. is it because of that.

i can collect the inventory collection for cat6504E the same switch that i cannot collect configuration.if the required device package is not installed then i shouldn't get the inventory for cat6504E, am i right?

Cisco Employee

Re: cannot collect configuration from Cat 6504 E

Enable debugs for Archive Mgmt and then try a sync archive again...also enable a packet capture while doing this to see if there are any errors.

New Member

Re: cannot collect configuration from Cat 6504 E

thanks for the reply..

but how can i enable packet capture? am i using ciscoworks or other tools?

i wasn't aware of that there is packet capture in ciscoworks LMS.

i'll do that tomorrow and let you know the resule. thanks alot

Cisco Employee

Re: cannot collect configuration from Cat 6504 E

The Packet Capture tool can be found under Device Center in the list of tools in the bottom left-hand pane.

However, this problem is probably as simple as you not having the latest version of the Cat6K RME package. You need to have Cat6000IOS package version 6.1 to have 6504-E (IOS) support and Cat6000 package version 2.0 to have 6504-E (CatOS) support. If you do not have these versions, you can update your RME packages via Common Services > Software Center > Device Update.

135
Views
0
Helpful
5
Replies