Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Cannot configure the 5505 to port forward

I am new to Cisco and ASA appliances. We have a 5505 that I have upgraded to 8.3 and am using ASDM 6.3 for setup. I have a SSL VPN running (not quite done with it yet), but I need to be able to allow PPTP to pass from outside thru the firewall to an internal server for a little while. I have tried setting Access Rules for tcp/pptp and gre to no avail. I have also played with NAT rules and no joy. Every time I do a packet trace it fails, sometime is Access List lookup, others in NAT. On the ACL it is for outside, allow any, destination 192.168.11.40, service tcp with tcp/ppt set under more options. I have tried to find a post similar to my issue, no joy. I have spent time in the Config docs as well, same thing. I apologize for the rookie nature, but this is trial by fire at the moment.

thanx

  • Network Management
1 REPLY
New Member

Re: Cannot configure the 5505 to port forward

A number of folks have viewed this post, but not a single expert in these forums has any thoughts or can provide any help on how to setup a port forward on the ASA 5505 (that will actually work) that is running v8.3 frrmware and using ASDM 6.3 manager?

500
Views
0
Helpful
1
Replies
This widget could not be displayed.