Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Cannot view Catalyst 6509E switch in lms 2.6 ( ciscoview 6.1.5)

Catalyst 6509e is getting detected & is shown as reachable as is other devices. But for all other devices the option "visual switch manager" allows me to see the front panel of the devices. This option is missing for the Cat 6509e.When i do a chasis view by typing the ip address of the cat6509 the message shown is "No such instance error on chassisModel.0. ". All other cisco devices can be viewed by chassisview.

The following are the nms details:-

Lms - 2.6

Common services - 3.0.5

Campus Manager - 4.0.6

Ciscoview - 6.1.5

Device fault manager - 2.0.6

Performance Manager - 2.6.0

Integration utility - 1.6.0

R Manager Essentials - 4.0.5

Packages

Catalyst 6000 - 9.0

Catalyst 6000IOS - 23.0

Cliparser - 1.4

Entity - 1.7

Switchaddlets - 1.22

IOS Version - 12.2(18)SXD7

I have all the latest device packages, & tried uninstalling & installing the product again but still the same error message persists. I even tried installing ciscoworks on a laptop & even then the same error results.

Please help

Regards

Sonu

1 REPLY
Cisco Employee

Re: Cannot view Catalyst 6509E switch in lms 2.6 ( ciscoview 6.1

This sounds like a device instrumentation problem. You should open a TAC Service Request, and provide the CiscoView debug log (cv.log) as well as a packet capture of all SNMP traffic to this device when trying to view it in CiscoView. A show run an show ver from the switch will also be helpful to rule out any SNMP misconfigurations.

108
Views
0
Helpful
1
Replies