Cisco Support Community
Showing results for 
Search instead for 
Did you mean: 
Community Member

CCO Connection Through Common Service GUI Problem

I'm having a problem connecting to via Common Services, so that I can update a device package. The error I receive is "Connection to failed. Please check log files. Download operation cannot proceed."

I have tested the proxy through another machine and that works without an issue. As well, I ran a End of Sale / End of Life Report through RME that successfully connected to

I then did a data capture and found http 400 (Bad Request) error's. To me this seems like Common Services it trying to connect to a page that either does not exist or the syntax of the address is wrong. The odd thing is that this worked for me about three weeks ago.

Anyone seen this before?

Cisco Employee

Re: CCO Connection Through Common Service GUI Problem

Which version of Common Services are you running?

I just tested it on a couple of my LMS servers (without a proxy) and it works fine.

Can you test this same machine without a proxy? Also, might be a good idea to enable a packet capture to see any errors.

Community Member

Re: CCO Connection Through Common Service GUI Problem

I had a problem similar to this. Turned out it was our Bluecoat web cache and control box. This box intercepts port 80 requests to the Internet and checks to make sure you are authenticated to Active Directory. If not it doesn't let you through. It gets control via WCCP so I had to add the CiscoWorks box to the bypass ACL used by WCCP in the router.

CreatePlease to create content