Cisco Support Community
Community Member

CCP display problem

Hopefully im in the right section and that you can help!

I download ccp to configure my router, however whenever i run it (as administrator) it only fills the top 1/3rd of my screen and cuts off a huge portion of the display (in fact you are initially prompted to insert ip and other details and i cannot scroll down to enter these details). Im really at a loss as to what the problem is - i tried download it on my desktop too and it has the same problem. I thought perhaps it was some sort of zoom problem but it was 100% on other windows and i coudlnt see an option to change this on the ccp page.

Ive attached a link to a picture online which is exactly how mine looks - any suggestions would be greatly appreciated as its driving me nuts!

Thanks in advance.

Cisco Employee

CCP display problem

The problem you are facing could be because of compatibility issues with IE10. We’ll have native support in the next release, but for now, try the below steps to get it working with IE10:

1)      Open Internet Explorer

2)      Click on “ALT”

3)      Go to the “Tools” drop-down menu and click on “Compatibility View settings”

4)      Click on “Add” and type to add this website

5)      Click “Close”

6)      Re-launch CCP



CreatePlease to create content