Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

CCP setup for 819 ISR

I am new to IOS some familiarity with PIX/ASA, for the life of me I cannot get either CCP or SDM working for my 819 ISR. What really throws me off is the integrated 4 port switch I cannot configure an IP address on. It doesn't allow L3 on those interfaces. I have tried working a VLAN switch port access on INT FA1 assign an IP that way but still nothing. I have only been able to get to the CCP admin screen on the router by configuring the WAN port but still can't get CCP going to discover the device. Could someone assist me with getting a basic config going to access the router either through SDM or CCP. Please do not link to the basic config guides I have tried follow those, and they all say to set a static on a LAN interface but I cannot do that with this router or I just not seeing how.  

 

Cisco IOS Software, C800 Software (C800-UNIVERSALK9-M), Version 15.3(3)M2, RELEASE SOFTWARE (fc1)

Technical Support: http://www.cisco.com/techsupport
Copyright (c) 1986-2014 by Cisco Systems, Inc.
Compiled Thu 30-Jan-14 02:12 by prod_rel_team

ROM: System Bootstrap, Version 15.2(2r)T, RELEASE SOFTWARE (fc1)

Cisco C819G-4G-V-K9 (revision 6.0) with 883788K/33715K bytes of memory.

As of now I wiped the Flash with write erase command and reset the router back to the way it came out of the box. 

 

46
Views
0
Helpful
0
Replies
CreatePlease login to create content