Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements
Webcast-Catalyst9k
New Member

CCP version 2.7 not working

Dear All,

I have installed CCP version 2.7 on Windows 7 32 bit machine. I was not able to make this working and keep getting the below error messages.

[FaultEvent fault=[RPC Fault faultString="Send failed" faultCode="Client.Error.MessageSend" faultDetail="Channel.Connect.Failed error NetConnection.Call.Failed: HTTP: Status 500: url: 'http://127.0.0.1:8600/messagebroker/amf'"] messageId="3956E7B1-2918-7C5C-D814-39EDD8E40762" type="fault" bubbles=false cancelable=true eventPhase=2]


[FaultEvent fault=[RPC Fault faultString="Send failed" faultCode="Client.Error.MessageSend" faultDetail="Channel.Connect.Failed error NetConnection.Call.Failed: HTTP: Status 500: url: 'http://127.0.0.1:8600/messagebroker/amf'"] messageId="4D403D9D-3C93-3239-D436-39EDD9707BD6" type="fault" bubbles=false cancelable=true eventPhase=2]

I have used the IE compatibility mode and tried version 7,8,9 and 10 of IE.

I have tried the latest Java versions and the old versions as well.

Any help will be great.

8 REPLIES
New Member

CCP version 2.7 not working

I am Sabina from CCP development team.

Could you please try reinstalling CCP and run using 'Run as Admin' mode.

New Member

CCP version 2.7 not working

Hi Sabrina,

I still get the same error. I tried this cople of times.

I have admin right in my PC. Is there anyway to run the CCP in Mozilla or Chrome instead of IE?

Is there any specific Java requreiments for CCP version 2.7?

Regards,

Fazlur.

New Member

CCP version 2.7 not working

Hi Fazlur,

Could you please try installing CCP on another machine.

Thanks & Regards,
Sabina

New Member

CCP version 2.7 not working

Hi Sabrina,

I tried in another machne and the error was same. Can you please clarify me what is the error message is about? and I will try to fix the machine.

New Member

CCP version 2.7 not working

Hi Falzur,

Could you please provide us to debug logs when you see this error. Please follow the following steps to retrieve the debug log.

1) In CCP, go to Application > Options menu

2) Select "Debug" in Log level drop down menu and click OK

3) Close CCP

4) Relaunch CCP and perform operation where you face the issue

5) From Windows, go to Cisco Configuration Professional folder, select "Collect Data for Tech Support"

6) A zip file is created on your desktop

Please send us the zipped file, so we can have a look at the logs.

Thanks & Regards,

Sabina

New Member

Re: CCP version 2.7 not working


Hi Sabrina,

Thank you for looking into this. I  downgrade to version 2.6 and still see the same error. Here is the .Zip file from 2.6.

New Member

Re: CCP version 2.7 not working

Hi Fazlur,

From the logs we see that installation of CCP has not happened successuly.

The only suggestion we have from our end is to try un-installing CCP from control panel and installing CCP again.

Thanks & Regards,
Sabina

New Member

Re: CCP version 2.7 not working

Hi Sabina,

I have un installed and re-installed CCP from my machine and it did not made any difference.

It will be good to know what went wrong during the installation. Can you provide me more details from the log in simple terms? This is my company laptop and I have all my tools/applications in this PC. 

If you can tell me from the logs what went wrong then I can talk with my IT support to fix this.

Regards,
Fazlur.

1152
Views
0
Helpful
8
Replies
CreatePlease to create content